ALMA Observing Tool
Phase I: Observing Proposal

Yu-Nung Su

ALMA Novice-User Workshop

December 18, 2010



B R B R B R B i g ""\"\/:“,\*"'x/\_r“-" "'\-"\Fw,\?‘x/\_r-'v NS TRENTTOETYS

Introduction

& What is Observing Tool (OT) ?

& provides a comprebensive set of interfaces (form and tool) to
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& define observing proposals at ALMA (Phase I)
& prepare observing programs at ALMA (Phase I11)
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& 4 java based application.
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The Current Status of OT
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@& The OT is still under development.

@& The latest OT version is IP2, released in 2010 September
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& A new release is planned next week, for integrated test (I'13)

& The I'T3 version will also be used as a “restricted preview” for

astronomers.
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& At present, ALMA officially supports the OT under
& Sun/Solaris
& RedHat 7, 9, and RedHat Enterprise
& Linux Fedora and Scientific Linux
& Suse Linux versions 7, 9 and 10
& Windows XP and VISTA (Windows 7 2)
& MAC OSX 10.6 (Leopard and Snow Leopard)

@& Installing correct Java software is also required




Installation
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@& 1o run OT, Java Virtual Machine(FVM) is required

& java - version > 1.0.%
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& Webstart.

& The OT 15 installed and run automatically on your computer

& Tarball
&  Download and install the OT manually
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The OT Main GUI

000 Project (0) - Observing Tool for Chajnantor, version IT2p1
File Edit View Tool Search Help P Perspective 1
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4
Proposal | Program | ' (Spectral | Spatial | Forms | Catalog |

¢ & Project (0)
o @ Proposal

Problems | Information | Log |

| Description | i |_Resource

Contextual Help

1. Please ensure you and your co-Is are registered with the ALMA New

user portal
2. Create a new proposal by either: %.do%?u
@ Sclecting File > New Propasal
@ Clicking on the = icon in the toolbar Click on the overview steps to view the contextual help
@ Or clicking on this |ink
3. Click on the @ proposal tree node and complete the relevant
fields.




Overview Steps

The Schematic Steps for Proposal and Observing Programs
Preparation and Submission..

Contextual Help

1. Please ensure you and your co-Is are registered with the ALMA New
w ) Science
2. Create a new proposal by either: Proposal
@ Selecting File > New Proposal

@ Clicking on the = icon in the toolbar
@ Or clicking on this link

3. Click on the & proposal tree node and complete the relevant
fields.




Overview Steps

The Schematic Steps for Proposal and Observing Programs
Preparation and Submission..

Contextual Help

Retrieve your science proposal from the ALMA server by either: Retrieve
@ Selecting File > Open Project > From ALMA Archive Science
@ Or clicking on this link Proposal
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Contextual Help

1. Please ensure you and your co-Is are registered with the ALMA

user portal
2. Create a new proposal by either:
@ Selecting File > New Proposal
@ Clicking on the =l icon in the toolbar
@ Or clicking on this link
. ~4
3. Click on the & proposal tree node and complete the relevant
fields.

Contextual Help

1. Create your science goals by either:
@ Selecting £dit > New Phase-I Science Goal

@ Clicking on the . icon In the toolbar
@ Or clicking on this link

2. Complete the field set-up and spectral set-up. etc. More than one

science goal may be added.

Phase I: Science Proposal

New Create Yalidate Submit
Science Science Science Science
Proposal Goals Proposal Proposal

Click on the overview steps to view the contextual help

Importing Template
And Library
Exporting

Phase I: Science Proposal

MNew Create Validate Submit
Science Science Science Science
Proposal Goals Proposal Proposal

Click on the overview steps to view the contextual help

Importing Template
And Librany
Exporting




Overview Steps

Contextual Help

1. Validate your science proposal by either:
@ Selecting File > Validate

@ Clicking on the ~!"icon in the toolbar
@ Or clicking on this link
2. Look at the Feedback panel and view the list of reported
problems. Please fix the reported problems before attempting to
submit your science proposal.

Validate
Science
Proposal

Contextual Help

Submit your science proposal to the ALMA server by either:
@ Selecting File > Submit Project
@ Or clicking on this link

Submit
Science
Proposal
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Tools and Simulators

& The ALMA Template Library
& Calibrator Selection Too/

& Sensitivity Calculator

& ALMA LO Configuration lool
& Spectral Line Selection Tool

& Visual Editors

& TheVisual Spatial Editor
& The Visual Spectral Line Editor




Tools and Simulators

I A Ao L

& The ALMA Template Library
& Calibrator Selection loo/

& Sensitivity Calculator

& ALMA LO Configuration lool
& Spectral Line Selection Tool

& Visual Editors

& TheVisual Spatial Editor
& The Visual Spectral Line Editor
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Tools and Simulators

& The ALMA Template Library

¢ (2 Template library. Turn the keys on the JTree below & read the descriptions (0)
¢ @ Proposal
¢ [ Planned Observing
Science Goal (Band 3 100 GHz (rest frame) double sideband continuum mapping of Pic A and Cyg A)
Science Goal (Band 3 Nyquist-sampled mosaic of 8 GHz spectral scan in Sgr B2) ;
Science Goal (Band 6 Mixed 219 GHz SSB Continuum CO J=2-1 observations of NGC 1068 and NGC 1097 at 0.5" resolution
[ Description ;
[ Field Setup
D Calibration Setup Parameters
| ) Spectral Setup
D Control and Performance Parameters
Science Goal (Band 6 13CO J=2-1 mapping of 10 sources in the Virgo cluster at 0.16" resolution)
Science Goal (Band 6 Mixed simultaneous 12C0O and 13CO J=2-1 observations of a narrow-lined galactic object)
Science Goal (Band 9 700 GHz search for pata-stable lines of common household cleaning products in Sgr B2 and OMC1)




Tools and Simulators

O S ensz.tivz.ty O00 Sensitivity Calculator

~Common Parameters
l l Dec | 00:00:00.000
Ca cu ator Polarization Dual

Observing Frequency 230.0 |GHz
Bandwidth per Polarization  |8.0 |GHz

Water Vapour Gplumn Density |Calculator Chooses

tau/Tsky tau=0.136, Tsky=37.814 K
Tsys 155.427 K

| Individual Parameters
12m Array 7m Array Total Power Array

Number of Antennas |S0 12 | |4

Resolution 1.0 |aresec - 8.961831 arcsec  22.404577 arcsec

Sensitivity(rms) .10000 | mjy |0.00000 |||1 0.00000 "ly
(equivalent to) 0.01348 K NaN K 0.00000 K

Integration Time 2.16601 |min % ||h x ||h

Integration Time Unit Option |Automatic

Calculate Integration Time Calculate Sensitivity Close




&Y e ala . ale e . ale. ol r-r,\»-\ o ad r—',\»-\ N G G RS . e G . S

Tools and Simulators

& Spectral Line Selection Tool

000

Select Spectral Lines

Filter / Species

lAvailable transitions

'CH3CN

Transition

| Description

Frequency (G...

ALMA Band
0

13CH3CN 5(1)-4(1)

|Methyl Cyanide

89.3296

"Sdeaed transitions

Transition

| Description

Frequency (GH2)

|cH3CnvE=152)-.

|Methyl Cyanide

92.2640

13CH3CN 5(0)-4(0)

|Methyl Cyanide

89.3313

|[CH3CNv=0 5(4)-4...

|Methyl Cyanide

91.9590

P o
1 2 3 4 5 6 7 8 9% 10

Frequency (GH2)

_-¢-|-|-|-|-|-|-|-|-|
Mo [ 84 wax [ 1165

Search Online

[CH3CNv=0 5(4)-4...

|Methyl Cyanide

91.9594

|CH3CNv=0 5(3)-4...

|Methyl Cyanide

91.9713

[CH3CNV=0 5(3)-4...

|Methyl Cyanide

91.9715

[CH3CNv=0 5(2)-4...

|Methyl Cyanide

91.9800

[CH3CNv=0 S(1)-4...

|Methyl Cyanide

91.9853

|CH3CNv=0 5(0)-4...

|Methyl Cyamde

91.9871

CH3CNvB=1 5(0)-

CH3CNvB=1 5(1)-...

Methyl Cyansue

13CH3CN 6(4)-5(4)

|Methyl Cyanide

107 1643

Reset Filters

Help

The intial results shows all knes in the
Observing Tool's offline database,
which contains selected transitions from
the ALMA spectral line catalogue.
Additional transitions from the full ALMA
catalogue can be retrieved from the
network and added to the results set by
clicking Search Online.

Note: the Search Online button is only
enabled when a species is given and
one ALMA band is selected using the
controls above.

13CH3CN 6(3)-5(3)

|Methyl Cyanide

107.1784

13CH3CN 6(2)-5(2)

|Methyl Cyanide

107.1885

13CH3CN 6(1)-5(1)

|Methyl Cyanide

107.1945

13CH3CN 6(0)-5(0)

|Methyl Cyanide

107.1966

JCH3CNv=0 6(5)-5...

|Methyl Cyanide

110.3306

|CH3CNv=0 6(5)-5...

|Methyl Cyanide

110.3309

[CH3CNv=0 6(4)-5...

|Methyl Cyanide

110.3497

[CH3CNv=0 6(4)-5...

|Methyl Cyanide

110.3498

[CH3CNv=0 6(3)-5...

|Methyl Cyanide

110.3645

|CH3CNv=0 6(3)-5...

|Methyl Cyanide

110.3645

[CH3CNv=0 6(2)-5..

|Methyl Cyanide

110.3751

[CH3CNv=0 6(1)-5...

|Methyl Cyanide

110.3814

|CH3CNv=0 6(0)-5...

|Methyl Cyanide

110.3835

[CH3CNVB=1 6(1)-...

|Methyl Cyanide

110.6096

|CH3CNVB=1 6(5)-...

|Methyl Cyanide

110.6374

[CH3CNvB =1 6(4)-...

|Methyl Cyanide

110.6609

|CH3CNVE =1 6(4)-...

|Methyl Cyanide

110.6611

Add
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Tools and Simulators

& TheVisual Spatial Editor

& A graphic interference for belping observers to setup
target parameters

s \-\-' a T 2 S

& Joading images from.

@ data archives (2mass, digitized sky, CO via
skyview etc)

& Jocal fits files
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Editors

0.00000 mas

000000 mas/vr

0.00000 mas/yr

0.000 Km/s | w lsr v RADIO w |z 0.000000

® Sinale

ABSOLUTE ®

0.00000

»30.00000

® 12m m
22.4 arcsec

v

NASA /GSFC




Tools and Simulators

& The Visual Spectral Line Editor

( Spectral | Spatial | Science Goal 0 | Catalog |
Visualisation

Observed Frequency

400{00 ' S00400 600400 700{00 800{00 900'00 1000

Iﬂ 100'00 200'00 l 300'00 'm

01 0203 04 0s

WWWY\/MWW

loo ' 100loo ' 200l00 ' 300l00 ' 400loo ' sooloo ' eooloo ' 7o0loo ' sooloo ' sooloo  '1000.
Freauency in Taraet Frame

] Receiver Bands |v] Transmission || Other Tnnsm[ Select Other Transitions ] Pan To Line [ Zoom To Band [ Reset ]

Speciral Type
® Up to 4 spectral elements/windows

spectral Type: Choose the type of spectral ' More than 4 spectral elements/windows
observation you wish to make () Single continuum (average frequency)

) Spectral scan

Polarization Products desired (0 SINGLE_X ) SINGLE_Y @® DOUBLE ) FULL

Up to 4 spectral elements/windows
Center Freq Rest | Center Freq Sky Transition Bandwidth, Re solution

Select Lines “ Add ” Delete |
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Overview Steps

& Four Main Steps at Phase I Stage:
& New Science Proposal
& Create Science Goals
& Verify Science Proposal

& Submit Science Proposal

3 i

Validate
Science
Proposal
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P OB

Overview Steps

& Four Main Steps at Phase I Stage:
& New Science Proposal
& Create Science Goals
& Verify Science Proposal

& Submit Science Proposal

Contextual Help

1. Please ensure you and your co-Is are registered with the ALMA e
user portal , Science
2. Create a new proposal by either: Proposal
@ Selecting File > New Proposal

@ Clicking on the =l icon in the toolbar
@ Or clicking on this link

3. Click on the & proposal tree node and complete the relevant
fields.
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P OB

Overview Steps

& Four Main Steps at Phase I Stage:
& New Science Proposal
& Create Science Goals
& Verify Science Proposal

& Submit Science Proposal

Contextual Help

1. Create your science goals by either:
@ Selecting £dit > New Phase-1 Science Goal

@ Clicking on the . icon in the toolbar
@ Or clicking on this link
2. Complete the field set-up and spectral set-up. etc. More than one
science goal may be added.

S 4.2 AL AIE2 A2 A2 A2 8347 A3 80




P OB

Overview Steps

& Four Main Steps at Phase I Stage:
& New Science Proposal
& Create Science Goals
&+ Verify Science Proposal

& Submit Science Proposal

Contextual Help

1. Validate your science proposal by either: .
@ Selecting File > Validate g:i';‘,'.::e

@ Clicking on the ™' icon in the toolbar | sal | s | Proposal
# Or clicking on this link
2. Look at the Feedback panel and view the list of reported
problems. Please fix the reported problems before attempting to
submit your science proposal.
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Overview Steps

& Four Main Steps at Phase I Stage:
& New Science Proposal
& Create Science Goals
& Verify Science Proposal

& Submait Science Proposal

Contextual Help
Submit your science proposal to the ALMA server by either: . | & (create Ln { validate Lb ([ Submit
@ Selecting File > Submit Project Crianco N crimace M crionce \ Science
® Or clicking on this link 153 /| Goals /| OF 154 /| Proposal




Project Structure (Phase I)

000 Project (0) - Observing Tool for Chajnantor, version IT2p1
File Edit View Tool Search Help P Perspective 1

(8] [¢]m| [e]a@] @ * « [=] [2]e]«] [@]

4
Proposal | Program | ' (Spectral | Spatial | Forms | Catalog |

¢ & Project (0)
o @ Proposal

Problems | Information | Log |

| Description | i |_Resource

Contextual Help

1. Please ensure you and your co-Is are registered with the ALMA New

user portal
2. Create a new proposal by either: %.do%?u
@ Sclecting File > New Propasal
@ Clicking on the = icon in the toolbar Click on the overview steps to view the contextual help
@ Or clicking on this |ink
3. Click on the @ proposal tree node and complete the relevant
fields.




Project Structure (Phase I)

& Project (Main Project Information)

Proposal | Program

& Proposal (Proposal Information) [+ & peeco

¢ @@ Proposal

¢ (] Planned Observing

& Planned Observing + B science Goal 0

D Description
. D Field Setup
O SC ence GOdl [ Calibration Setup Parameters

D Spectral Setup
D Control and Performance Parameters

& Description.
& Feld Setup

& Calibration Setup Parameters
& Spectral Setup

& Control and Performance Parameters
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New Science Proposal

& Four Main Steps at Phase I Stage:
& New Science Proposal
& Create Science Goals
& Verify Science Proposal

& Submit Science Proposal

Contextual Help

1. Please ensure you and your co-Is are registered with the ALMA e
user portal , Science
2. Create a new proposal by either: Proposal
@ Selecting File > New Proposal

@ Clicking on the =l icon in the toolbar
@ Or clicking on this link

3. Click on the & proposal tree node and complete the relevant
fields.
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New Science Proposal

& Project (Main Project Information)
& Proposal (Proposal Information)
& Planned Observing [ Soecrl [sowl (sl coos |

Principal Investigator
& Scrence Goal

ik | "Wain Project informan
& Description. [ e

Assigned Priority

& Freld Setup Project Code
& Calibration Setup Pdraé

& Spectral Setup

& Control and Performance Parameters
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I Spectral | Spatial [“Propesal | Catalog |
Proposal Informartion

Proposal Title

New Scie] =

Abstract (max. 300 words)

Scientific Category |Gataxies and Galactic Nuclei v

& Project (Main Project Infom St ooy [ voncr |
& Proposal (Proposal I n ﬁf‘“ Em )
& Planned Observing mt:
& Science Goal e
& Description.

& Field Setup

& Calibration Setup l

| SetPL. | | AddCol. | RemoveCol |

| Sience Case and Supporting Documents

a SpeCtrdl Setup Science Case(Mandatory, POF, 2 pages max.) Detach

|} Technial Case(Optional, PDF, 2 pages max.) Detach

Figures(Optional, PDF, 2 pages max.) Detach

@& Control and Perfor|ommm=

A
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Science Goals

& Four Main Steps at Phase I Stage:
& New Science Proposal
& Create Science Goals
& Verify Science Proposal

& Submit Science Proposal

Contextual Help

1. Create your science goals by either:
@ Selecting £dit > New Phase-1 Science Goal

@ Clicking on the . icon in the toolbar
@ Or clicking on this link
2. Complete the field set-up and spectral set-up. etc. More than one
science goal may be added.
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Science (Goals

& Project (Main Project Information)
& Proposal (Proposal Information)
&+ Planned Observing
& Science Goal
& Description.
& Feld Setup
& Calibration Setup Parameters
& Spectral Setup

& Control and Performance Parameters




Science (Goals

& Project (Main Project Information)
& Proposal (Proposal Information)
& Planned Observing

& Science Goal I eamn oo

Enter a text description for the purpose of this science goal.

a De scrz.p ti on_, This text is optional but you may find it useful to keep a note.

Description (optional)

& Freld Setup

& Calibration Set
& Spectral Setup
& Control and Pe

Commit Changes Launch Editor
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(Spectral | Spatial [ Field Setup | Catalog

Alternatively you may define this with the Visual Editor - select the spatial tab.

S Input the source you wish to look at and your mapping specification.

[ SinglePoint

& Project (Main Pri

& Proposal (Prop(| e [ Resone
Choose a Solar System Object? [] Name of object I—I—l

& Planned Obs system 12000 || cxagesimal Parallax [0.00000 mas

. display?
Source Coordinates RA 50:00:00_000 PM RA |0.00000 mas/yr

Dec 00:00:00.000 PM DEC 0.00000 mas/yr

Source

&+ Science (

Source Velocity 0.000 km/s |+ ||lsr |w | RADIO 0.000000
' Target Type (@ Single Point Field ' 1 rectangular field
& Descrapy| T " "

Field Center Coordinates

O Freld 8| coords Tyee @® ABSOLUTE () RELATIVE

Sexagesimal
L 5 display? [v]

Q Cdll.brd 00:00:00.000

00:00:00.000

& Spectral
& Control

Add Target Delete Target Load Target List
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(‘Spectral [ Spatial [ Calibration Setup Parameters | Catalog

Select calibration setup.
If "system” is selected, the ALMA system will select default calibrators.

Survey Calibrators

Let the system decide how to calibrate your survey by selecting System selects calibration strategy, or
specify your own calibration strategy and calibrator selection criteria with the User-defined calibration
option.

(2) With the user-defined option selected, you can add and remove calibrations using the Add
Calibration... and Delete Selected Calibration buttons. The sources used to calibrate your survey will be
selected from the ALMA Calibrator Catalog at execution time; edit the calibrator selection criteria by
clicking the Edit Calibrator Selection Criteria... button.

@ System selects calibration strategy

() User-defined calibration

& Calibration Setup Parameters

& Spectral Setup

& Control and Performance Parameters
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(Spectral " Spatial | Spectral Setup | Catalog

You can set up spectral elements (windows) to be observed.

Up to 4 can be observed at the highest frequency resolution depending on the bandwidths you specify.

If you want to setup more than 4, you need to arrange them into 4 or fewer sets of spectral elements/windows.
Those sets are called "Basebands”, and the width of a baseband is 2GHz.

Spectral Type
® Up to 4 spectral elements/windows

Spectral Type: Choose the type of spectral -’ More than 4 spectral elements/windows
observation you wish to make ) Single continuum (average frequency)

) Spectral scan

Polarization Products desired () SINGLE_X ) SINGLE_Y ® DOUBLE . FULL

Up to 4 spectral elements/windows
Center Freq Rest | Center Freq Sky | Transition | Bandwidth,Resolution | Continuum

Select Lines

Feedback

L e e P

& Spectral Setup

& Control and Performance Parameters




& Projec
& Pro
& I

&

(‘Spectral [ Spatial [ Control and Performance Parameters | Catalog

along with the integration times required.

These parameters will be used to determine the antenna configurations your observing requires,

The representative frequency is the frequency used to evaluate these performance targets.

Control and Performance Parameters

Representative Frequency |0.00000

Antenna Beamsize (A/D) 12m 0.0 arcsec

Angular Resolution 0.00000

Largest Scale 0.00000

Desired Sensitivity per Beam (0.00000

7m 0.0 arcsec

arcsec M

arcsec

Jy equivalent to 0.00000

Sensitivity Calculator Time Estimate

Dynamic Range 0.0

Peak Flux Density 0.00000

Jy

Polarisation Percentage 0.0

Line Width 0.00000

Request ACA Obs. ) Yes ® No
Is Time Constrained ) Yes ® No

&t Control and Performance Parameters
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Science (Goals

& Al the spectral elements defined a science goal should lie

within a spectral range which can be observed at a time
by a recerver band

& If you request observations required more than one
frequency/receiver setups, you have to define a science goal
for each setup.
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Validating Proposal

& Four Main Steps at Phase I Stage:

P OB

& New Science Proposal
& Create Science Goals
&+ Verify Science Proposal

& Submit Science Proposal

Contextual Help

1. Validate your science proposal by either: .
@ Selecting File > Validate g:i';‘,'.::e

o Clicking on the ! icon in the toolbar ~ Proposal - Goals ] | /| Proposal
@ Or clicking on this link
2. Look at the Feedback panel and view the list of reported

problems. Please fix the reported problems before attempting to
submit your science proposal.
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Title : REAL: Imaging the High-Velocity Outflow associated with the Massive Young Star G5.89-0.39

Astronomical Category : Galaxies and Galactic Nuclei
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The bulk of the molecular outflow detected in low-) CO lines is thought to mainly comprise of swept-up ambient
molecular gas

entrained by high-velocity primary wind /jet from the central young

star. The composition of the primary jet, however, is poorly understood. Direct imaging of the primary jet is not
easy, while an alternative strategy is to

investigate the interactions between the primary jet and its entrained ambient gas. High-velocity outflowing gas
often exhibits distinct behaviors with its low-velocity counterpart, and likely has

close connection to the primary jet. In such a case, the characteristics of high-velocity gas should better reflect
the physical conditions of the primary jet. Here we propose to carry out

ALMA observations in CO and SIiO to study the physical properties of the high-velocity outflow from G5.89-0.39,
a high-mass young star. We will explore the

physical properties of the high-velocity outflowing gas using the large velocity gradient calculations.
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